WordPress - Nieuws

 
WordPress Thema & Plugins Wetenswaardigheden

WordPress Thema's & Plugins

WordPress thema's en plugins zorgen ervoor dat uw website de stijl (thema) verkrijgt die u voor ogen hebt. Met plugins is de functionaliteit van WordPress bijna onbeperkt uitbreidbaar.

De meeste plugins zijn te verkrijgen via WordPress.org; echter zijn alle beschrijvingen meestal in het Engels. Hoe ze te gebruiken en eventueel aan te passen wordt meestal niet beschreven of zeer sumier.

We hopen u met onze "WordPress Wetenswaardigheden" een stap in de goede richting te helpen.

Heeft u nog vragen stuur ons dan een e-mail via: info@qwain.nl en wilt u op de hoogte blijven van onze laatste berichten, volg ons dan op Facebook.

Zoeken
Generic filters
Exact matches only
Search in title
Search in content
Search in excerpt
Filter by Custom Post Type

WordPress PHP Versie

5.1 & PHP Versie

WordPress neemt vanaf versie 5.1 afscheid van de oudere PHP-versies en zal alleen nog maar PHP 5.6 en hoger ondersteunen. Bijna heel Nederland draait al op PHP 7 of hoger.


WordPress 5.1 introduceert WSOD functie

WSOD-Bescherming

Vanaf versie 5.1 zal er een WSOD-berschermings-functie ingebouwd zijn in WordPress. Een voor vele zeer welkome uitbreiding. Deze functie herkent een 500-error en maakt het mogelijk om toch in te...


WordPress 5.0 & Gutenberg

5.0 & Gutenberg

Vanaf versie 5.0 zal de standaard TinyMCE Editor vervangen worden door de Gutenberg Editor. De eerste reacties zijn nog niet erg positief en wat moet je doen ? Upgraden of...


SSL Verplicht

SSL Verplicht volgens AVG ?

Sinds de invoering van de AVG is er veel veranderd. Zo is het gebruik van een SSL-certificaat verplicht geworden, indien er gebruik wordt gemaakt van een contactformulier.


Wordpress cookies

& Cookies

Het gebruik van een Cookie Wall is een prima tool om de huidige wetgeving tevreden te stellen, echter vanaf mei 2018 gaat er weer het één en ander veranderen. De...